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Program Overview
Read a program overview and take
a tour of Custom Cookbook Main 
Interfaces.

Menus 
Click on the icon for a thorough 
description of Custom Cookbook' 
Menus

Tutorial
Click on this icon to get started in 
Custom Cookbook.

Frequently Asked Questions 
Click on this icon to get some of 
the started in Custom Cookbook.

Expert Help
Click on this icon to get help on 
how Expert is setup.

Product Support
All Expert Software 
customers in need of 
product assistance can 
receive free support Monday 



through Friday.
Product Support – United States 
Product Support – United Kingdom

 

 

Program Overview

For information on an item, click on it with the mouse when you see the  cursor.
Welcome to Expert's Custom Cookbook!
For many people, finding great recipes means searching through numerous bland and expensive cookbooks and pressuring 
grandma to reveal her lifelong secret concoctions. With Custom Cookbook, you have access to over 10,000 delicious recipes 
which are easy to follow and makes you a master chef overnight.
Special Features:
Custom Cookbook doesn't just mean 10,000 great tasting recipes. It also means having an information center in the kitchen to 
make your life easier. For example, you can view the nutritional content of any dessert to find the recipe with the least amount of 
calories. You can even see this information in a graph! Ready to make a specific dessert? Custom Cookbook automatically prints 
out a shopping list with all of the necessary ingredients and you can even change the serving sizes for any of the recipes. Once 
you've made and sampled the results, you can assign a rating to the recipe for a future glance at your favorites.
Click on to go to:
· Main Interface 



· Menus
· Tutorial 
· Frequently Asked Questions 
· Toolbar 



Main Interface 

For information on an item, click on it with the mouse when you see the  cursor.
When entering the program, you are presented with the Main Menu which includes the toolbar, menu commands, and three main 
options to help you navigate through the program.



Click on to go to:
· Main Interface 
· Menus
· Tutorial 
· Frequently Asked Questions 
· Toolbar 



Menu
The Menu Commands listed at the top of the screen detail the functions available throughout the program.



Toolbar
The toolbar allows you to quickly and easily access different sections of the program. (Please see the toolbar section of this 
manual for individual explanations of each button).



Recipes
Takes you to the different recipe categories in the program.



Meal Plan
Takes you to the meal plan of the database.



Information
Displays the on-line help file.



Menus

For information on an item, click on it with the mouse when you see the  cursor.

This is the menubar click onto one of the areas to get a description.



File Menu

For information on an item, click on it with the mouse when you see the  cursor.



This is the File Menu click onto the different sections to get a description of the items. 



Open
Opens a cookbook file.



Import
Imports a cookbook file from another source.



Export
Exports a cookbook file to another source.



Print
Choose the Print toolbar button to print a recipe, meal plan or shopping list.    You must view a recipe or meal plan before you can 
print it.



Page Setup
Sets up the parameters for printing.



Print Chapter
Prints only the current chapter.



Print Preferences 
Allows the user to specify preferences for printing.



Set Media Path
Tells Custom Cookbook where to look for the photos that belong to the cookbook.



Exit
Closes the program and returns the user to Windows.



Edit Menu

For information on an item, click on it with the mouse when you see the  cursor.

This is the Edit Menu click onto the different sections to get a description of the items. 





Delete
Deletes the currently selected item.



Duplicate Recipe
Makes a copy of the selected recipe.



Add Recipe
Adds a recipe to the cookbook.



Meal Plan
Adds a meal plan to the database.



Ingredient 
Adds an ingredient to the cookbook.



Search
Searches the program for a recipe, meal plan or ingredient.



Ingredient
Changes the characteristics of an ingredient.



Categories
Edits the different categories in the cookbook.



Chapters
Edits the different chapters in the cookbook.



References
Edits the information and pictures used with each recipe.



Store Sections
Changes the different sections to correlate with the sections in the user's supermarket.



View Menu

For information on an item, click on it with the mouse when you see the  cursor.

This is the View Menu click onto the different sections to get a description of the items. 



Contents
Find recipes by chapter, or see a list of all recipes in Custom Cookbook.



Start up Window
Takes the user to the opening menu.



Font
Changes the display font.



Tools Menu

For information on an item, click on it with the mouse when you see the  cursor.

This is the Tools Menu click onto the different sections to get a description of the items. 



Add to Meal Plan
Adds a recipe to a meal plan.



Add to Shopping List
Adds the ingredients of a recipe to a shopping list.



Add to Calendar
Adds the selected or viewed recipe or meal plan to one or more days on the Calendar.

Number of Servings
Changes the number of servings for the viewed recipe.



Add to Frequent Items List
Places an item on the frequently purchased list. The Frequent Items-    List contains those 
items that you want to always or almost always appear on the shopping list. Such as milk, 
butter and bread are items.

Add to Pantry List
Places an item in the Pantry list. The Pantry Items List contains ingredients that you do not 
want to appear on the shopping list. You can add ingredients from the shopping list to the 
Pantry list or type them in the Pantry list.

Assign Rating
Assigns a value from a rating system to a particular recipe.



Spell Check
Checks the spelling of inputted items such as when adding a new recipe.



Help Menu

For information on an item, click on it with the mouse when you see the  cursor.

This is the Help Menu click onto the different sections to get a description of the items. 



Contents
Takes the user to the contents page of the help file.



Search for Help on
Allows the user to search through the index of the on-line help file.



About
Displays information on the development of this great Expert product.



Toolbar

For information on an item, click on it with the mouse when you see the  cursor.



Go To Start
Choose the Go to Start toolbar button to return to the Start-up window.



Contents
Choose the Contents toolbar button to find recipes by chapter, or see a list of all recipes and meal plans in Custom Cookbook.



Related
If a recipe or meal plan that you are viewing has any related items (recipes or meal plans) attached to it, the Related toolbar 
button will be available.    Select the Related toolbar button to get a list of related recipes and/or meal plans that you can view. 



Meal Plan
Choose the Meal Plan toolbar button to quickly view the last meal plan you created, edited or viewed.    If you want to view 
another meal plan, simply select it from the list.
The Meal Plan toolbar button has a red triangle in the upper left hand corner which means you can add recipes and meal plans 
to another meal plan by dragging-and-dropping them to this button.



Shopping
Choose the Shopping toolbar button to view a shopping list.    
The Shopping toolbar button has a red triangle in the upper left hand corner which means you can add recipes and meal plans to
a Shopping List by dragging-and-dropping them to this button.    To learn how to do this, see Creating a Shopping List.



Calendar
Choose the Calendar toolbar button to view the Calendar.
The Calendar toolbar button has a red triangle in the upper left hand corner which means you can add recipes and meal plans to
the Calendar by dragging-and-dropping them to this button.    To learn how to do this, see Adding Items to the Calendar.



Print
Choose the Print toolbar button to print a recipe, meal plan or shopping list.    You must view a recipe or meal plan before you can 
print it.



Tutorial

For information on an item, click on it with the mouse when you see the  cursor.
Tutorial covers every aspect of Custom Cookbook. 
Cookbooks
All recipes, ingredients, and meal plans that come with Custom Cookbook are stored in a file called a cookbook. You can create 
other cookbooks however, about can only open one cookbook at a time.
Chapters
Within a cookbook, recipes are divided into chapters. When you create a recipe, you must select a chapter for that recipe. In the 
Contents window, you can see all of the recipes that are part of a particular chapter. 
Click on one or begin by clicking on one of the main section

Cookbooks Creating a Cookbook
Opening a Cookbook 

Chapters Creating a Chapter 
Edit a Chapter 
Deleting a Chapter: 

Recipes Creating a Recipe 
Recipe Fields 
Edit the Recipe 
Finding a Recipe 
Sorting Recipes 
Changing the Number of Servings for a Recipe 
To return a recipe to its original number of servings 



Assigning a Rating to a Recipe 
Printing a Recipe 

Ingredients Adding an Ingredient 
Editing an Ingredient 
Search for Ingredients 

The Calendar Adding Recipes to the Calendar 
Editing the Calendar 

Viewing a Nutrition 
Summary 

Viewing a Nutrition Summary 

Shopping Lists Creating a Shopping List 
Editing a Shopping List 
Sorting a Shopping List 
Deleting a Shopping List 



Tutorial: Creating a Cookbook

For information on an item, click on it with the mouse when you see the  cursor.
Custom Cookbook automatically starts with a default cookbook. However, you can create as many new cookbooks as want, but 
you can only open one cookbook at a time. For this reason, we suggest that unless you have of recipes, you should keep all of 
your recipes in one cookbook.
The \XCUSTOM\RESOURCE directory contains two empty cookbook files that you can rename and fill with recipes.
The first file, NEW_INGS.OTM is an empty cookbook which contains several thousand ingredients so you can easily enter your 
own recipes.
The second file, NEW.OTM is a completely empty cookbook that does not contain ingredients.
To Create a New Cookbook:
1. Copy the file NEW_INGS.OTM (or NEW.OTM) from the \XGOURMET\RESOURCE\ directory to the location you want 
on your hard disk. We recommend you create a new directory and name it \CUSTOM\MYCOOKBK. Note: Be sure you copy 
these files from your Hard Drive and NOT the CD-ROM. The files you copy from the CD are Read Only. You cannot save your 
recipes to it unless you first change the File Properties.
2. Rename the file to the name you want for your new cookbook.
3. Start CUSTOM COOKBOOK
4. Open the new cookbook by selecting the File menu, and choosing Open.
The Open dialog box appears.



5. Select the cookbook file you want to open, then click on the OK button.
You may need to change the drive and/or directory if you did not save your new cookbook in the CUSTOM COOKBOOK 
directory.
You can now add new recipes or import from another GREAT GOURMET cookbook or other file formats.

Click here to Continue.



Tutorial: Opening a Cookbook

For information on an item, click on it with the mouse when you see the  cursor.

The name of the open cookbook is displayed in the title bar, to the right of the text Custom Cookbook. You can open a different 
cookbook by using the Open command in the File menu.
To open a cookbook:
1. Select the File menu, then click on Open.

The Open window appears.
2. Select the cookbook you want to open.
3. Click on the OK button.
The cookbook opens. The title bar changes to reflect the name of the open cookbook.

Click here 
 to go to the main Tutorial Section

Click here to Continue to the next section



Tutorial: Creating a Chapter

For information on an item, click on it with the mouse when you see the  cursor.
You can create as many chapters as you like. You can create chapters in the Edit Chapter window, or add chapters as you 
create and edit recipes.
To Create a Chapter:
1. Select the Edit menu, then choose Chapters. The Edit Chapters window appears.



2. Click your mouse in the Selected Chapter field.
3. Type the name of the chapter you want to add.
4. Choose the Add button when you are done.
The chapter is added to the end of the All Chapters list.
Note: Chapters appear in the Edit Chapters and Contents windows in the order they were added to Custom Cookbook. Chapters
do not sort alphabetically.
To create a chapter from the Add/Edit Recipe window:
1. From the Edit menu, select Add and Choose Recipe. The Add/Edit Recipe window appears.

2. If the cursor is not in the Chapter field, click your mouse in the Chapter field.
3. Type the name of the chapter you want to add.



4. Press the Tab key when you are done.
5. When you are through adding the recipe, click on the Save button.
The recipe is then saved and the chapter is added to Custom Cookbook.

Click here  to Continue.



Tutorial: Edit a Chapter Name

For information on an item, click on it with the mouse when you see the  cursor.
You can easily edit the name of any chapter in Custom Cookbook.
To edit a chapter:
1. Select the Edit menu, then choose Chapters. The Edit Chapters window appears.

2. Select the chapter you want to change. The chapter name appears in the Selected Chapter field at the right.



3. Click your mouse in the Selected Chapter field.
4. Make the changes you want.
5. Click on the Save button when you are done.

Click here to Continue.



Tutorial: Deleting a Chapter

For information on an item, click on it with the mouse when you see the  cursor.
When you delete a chapter, all of the recipes in that chapter are deleted as well. Please be cautious when deleting because a 
delete action cannot be undone.
To delete a chapter:
1. Select the Edit menu, then choose Chapters. The Edit Chapters window appears.

2. Select the chapter you want to delete. The chapter name appears in the Selected Chapter field at the right.



3. Click on the Delete button. The chapter and all the recipes it contains are deleted.

Click here 
 to go to the main Tutorial Section

Click here to Continue to next section



Tutorial: Recipes

For information on an item, click on it with the mouse when you see the  cursor.
Recipes generally contain four things:    a title (name), the number of servings, ingredients, and directions. Recipes may also 
contain a sub-title, introduction, how much the recipe makes, preparation times, source and cost information.
You can attach different Reference Items:    photos, related recipes and meal plans to enhance your recipes. You can also attach 
categories to make finding your recipes easier.
Viewing a Recipe:
Before you can edit, print or change the number of servings for a recipe, you must first view it. You can view recipe from the 
Contents window, the Find Recipe window, through the Recipe Category Browser or by selecting the Meal Plan toolbar button.

Click here to Continue.



Tutorial: Creating a Recipe

For information on an item, click on it with the mouse when you see the  cursor.
Creating a recipe in Custom Cookbook is similar to using a word processor; click your cursor where you want, and type in the 
information. To quickly move from field to field (from Title to Subtitle for example), use the Tab key to move forward and Shift+Tab
to move backwards. To move around the Ingredient section, use the Up and Down arrow keys
You may enter as much or as little information as you like. However, we suggest you give your recipe a unique name and that 
you specify the number of servings if you are interested in nutritional information.
To Create a Recipe:
1. Select the Edit menu, then choose Add.

A Cascading menu appears.



2. Choose Recipe from the Cascading menu.
The Add Recipe window appears.

3. Choose the Down Arrow at the right of the Chapter field, then select a chapter from the list. If
you want to create a new chapter, simply type the name in the Chapter field.

4. Enter information into the appropriate fields. 
Use the Tab key to move to each of the fields in the Add Recipe window. To move backwards use Shift+Tab. To move around the
Ingredient section, use the Down and Up arrow keys.

Click here to Continue.



Tutorial: Recipe Fields

For information on an item, click on it with the mouse when you see the  cursor.

Title - The name of the recipe (Chicken Cordon Bleu).
Sub-title - The sub-title of the recipe, or for a recipe with a very long title.
Introduction - The introduction for the recipe.
Servings - The number of people the recipe serves (4, 8, 24).
Makes - How much the recipe makes (1 cake, 2 dozen, 2 cups).
Ingredients - The ingredients needed for the recipe.
Directions - How to make the recipe.
Preparation time - How long the recipe takes to prepare and cook.
Cost - How much the recipe costs, per serving.
Click on the Save button when you are finished to save your recipe.

Click here to Continue.



Tutorial: Edit the Recipe

For information on an item, click on it with the mouse when you see the  cursor.
You can change any part of a recipe that you want. Simply view the recipe you want to change, and click on the Edit button.
To Edit a Recipe:
1. View the recipe you want to edit.
2. From the Recipe View window, click on the Edit button. The Recipe Edit window appears.
3. Do one of the following:

Press the Tab key to move to each of the fields in the Edit window.
Click in the field you want to edit.

4. Type the new text.
5. Click on the Save button to save any changes you have made.

Click here to Continue.



Tutorial: Finding a Recipe

For information on an item, click on it with the mouse when you see the  cursor.
You can find recipes by name, ingredient and ingredient category. For example, you could find all recipes with Chocolate in the 
name, all recipes that contain Strawberries, or all recipes that contain fudge.
To Find Recipes:
1. Select the Edit menu, then choose Find. The Find window appears.



2. Select the Recipes tab.
3. Do one of the following:

To Find Recipe(s)
By Name - Select Recipe name. Click in the Enter Recipe Name or Partial Name field and type the name you want to search for.
That Include One of a Group of Ingredients - Select Ingredient Category. Click in the Enter Ingredient Category name field 
and type the name you want to search for.
That include a particular ingredient - Select Ingredient name. Choose the arrow next to the Enter Ingredient Name or Partial 
Name field and select an ingredient from the list. Or, click in the Type ingredient category name box and type the name you want 
to search for.
4. Click on the Start Search button.
All recipes that match the criteria you set are listed in the box at the right of the window. 
Once you have found a set of recipes, you can either select a recipe and click on the View button to see the recipe, or you can 
further refine your search by adding additional criteria and searching through the list of recipes you have found. 
For example, after you found all of the recipes that contain Strawberries you could then search the list for those recipes that 
contain both Strawberries and tomatoes. 
To search the list of found recipes:
1. After performing a search, select one of the three options from the Find By: 
2. Type the name of the item you wish to search for.
3. Click on the Search Found List button.
All of the recipes that match the criteria you set are listed in the box at the right of the window.When you have found the recipe(s)
you are looking for, click on the View button to see the recipes. If you do not select a particular recipe, the first recipe in the list is
shown. To move through the list of recipes, use the Previous (<<) and Next (>>) buttons in the Recipe View window.



Click here to Continue.



Tutorial: Sorting Recipes

For information on an item, click on it with the mouse when you see the  cursor.
In the Contents or Recipe List windows, you can sort recipes according to different criteria. 
To Sort Recipes:
1. From the Contents or Recipe List windows, click on the down arrow button next to the Sorted by field. A list of sort 
options appears.
2. Choose a sort option.
Sort method



Recipe Name - (alphabetical)
Recipe Rating* - (highest to lowest)
Total Calories (per serving) - (lowest to highest)
% Calories from Fat - (lowest to highest)
Fat (g. per serving) - (lowest to highest)
Sodium (mg. per serving) - (lowest to highest)
Cholesterol (mg. per serving) - (lowest to highest)
Total Time* - (lowest to highest)
Prep Time* - (lowest to highest)
Cost* - (lowest to highest)
Note: This information is optional, so not all recipes have this information available.The list of recipes is sorted according to the 
option you choose.

Click here to Continue.



Tutorial: Changing the Number of Servings for a Recipe

For information on an item, click on it with the mouse when you see the  cursor.
You can scale any recipe up to serve a crowd or down to just one serving. Use preset buttons to quickly double or halve a recipe,
or restore it to its original number of servings. You can also choose a specific number of servings for the recipe. The recipe 
remains changed until you change it back, or until you exit from CUSTOM COOKBOOK.
To change number of servings for a recipe:

1. View the recipe you want to change.
2. Do one of the following:
Select the Tools menu, then choose Number of Servings.
Click the right mouse button anywhere in the window (except on an available button) then choose Number of Servings.
3. Select the desired number of servings. Note: This field only accepts numbers up to 99 servings.
4. Click on the OK button.



The recipe is scaled to the number of servings you selected. 

Click here to Continue.



Tutorial: To return a recipe to its original number of servings

For information on an item, click on it with the mouse when you see the  cursor.

1. View the recipe you want to change.
2. Do one of the following:
Select the Tools menu, then choose Number of Servings.
Click the right mouse button anywhere in the window (except on an available button) then choose Number of Servings.
3. Select Restore to Original Servings.
4. Click on the OK button.

Click here to Continue.



Tutorial: Assigning a Rating to a Recipe

For information on an item, click on it with the mouse when you see the  cursor.
You can assign one of four different ratings to your recipes. Ratings allow you to quickly pick out favorite (or not-so-favorite) 
recipes. You can then sort recipes according to their ratings.
To assign a rating to a recipe:

1. From the Contents or Recipe List windows, select a recipe from the list.



2. From the Tools menu, select Assign Ratings. The Assign Ratings menu appears.
3. Choose the rating you want to assign to the selected recipe.
The rating you choose is assigned to the selected recipe. The Recipe Card icon is replaced by the rating you selected.

Click here to Continue.



Tutorial: Printing a Recipe

For information on an item, click on it with the mouse when you see the  cursor.
You can print recipes from the Recipe View window.
To Print a Recipe:
1. View the recipe you want to print.
2. Select the File menu, then choose Print. 

The Print dialog box appears



3. Select the printing options you want.
4. Click on the OK button.
Deleting a Recipe:
You can delete any of the recipes in Custom Cookbook. Please be careful when deleting items in Custom Cookbook because 
a delete action cannot be undone.
To Delete a Recipe:
1. From the Contents window, select the recipe you wish to delete.
2. Select the Edit menu, then choose Delete.

Click here 
 to go to the main Tutorial Section

Click here to Continue.to next section



Tutorial: Ingredients

For information on an item, click on it with the mouse when you see the  cursor.
Ingredients are the basic building blocks of recipes. Custom Cookbook' comprehensive ingredient database contains thousands 
of items and includes information for calculating nutrition. Also included in the ingredient database is information to make your 
shopping easier, and ingredient categories that are helpful when you search for recipes.

Click here to Continue.



Tutorial: Adding an Ingredient

For information on an item, click on it with the mouse when you see the  cursor.
Although our ingredient database is quite comprehensive, you may occasionally find it necessary to add new ingredients. 
When adding a new ingredient, it is important to make sure that you include nutritional information. If you do not include 
nutritional information for an ingredient, any recipe you add that ingredient to does not calculate nutrition properly.
You may enter nutritional information from a label, or use the Copy Nutrition From button to copy the information from a 
similar ingredient.
To Create an Ingredient:
1. Select the Edit menu, then choose Add. A Cascading menu appears.

2. Choose Ingredient from the Cascading menu. The Add Ingredient window appears.
3. Enter information about the ingredient into each field. Press Tab to move to each of the fields in the window. To move 
backwards, press Shift+Tab.
Field



Name - The name of the ingredient (1% lowfat milk, fresh basil).
Plural Suffix - How to pluralize the ingredient (s for apple, -ies for berry).
Store Section - Where to find this item in a store (meat/poultry, dairy).
Ingredient Category - The main ingredient category (beans, chicken, cheese).
Seasoning Checkbox - Select this to mark the ingredient as a seasoning (cinnamon, vanilla).
Nutrient Values - The quantity of the ingredient used for the nutrient values. Usually the Serving Size.(100 grams, 14 grams).
Nutrient Items - The amount of each nutrient (2 grams, 100 IU).
Weight/Volume Equivalent - The metric weight of 1 whole item or 1 cup of an item.
4. Click on the Save button when you are done.
If you wish to add another ingredient, click on the Clear button. If you are done entering ingredients, click on the Close button.

Click here to Continue.



Tutorial: Editing an Ingredient

For information on an item, click on it with the mouse when you see the  cursor.
You may edit any of the ingredients in CUSTOM COOKBOOK.
To Edit an Ingredient:
1. Select the Edit menu, then choose Ingredient. The Edit Ingredient window appears.



2. Type the name of the ingredient you wish to edit and press the Tab key. The ingredient information appears in the rest 
of the fields.
3. Press Tab to move to the field you wish to edit. To move backwards, press Shift+Tab.
4. Type or select new information for the ingredient.
5. Click on the Save button when you are done.

Click here to Continue.



Tutorial: Search for Ingredients

For information on an item, click on it with the mouse when you see the  cursor.
You can find ingredients by name and by ingredient categories. For example, you could find all ingredients with milk in the name 
or all ingredients that come under the category fruit juices.



To Find Ingredients:
1. Select the Edit menu, then choose Find. The Find window appears.
2. Select the Ingredients tab.
To find ingredient(s)
By name - Select Ingredient name. Click in the Enter ingredient name or partial name box and type the name you want to 
search for.
By Ingredient category Select Ingredient Category. Click in the Enter ingredient category name or partial name box and type
the name you want to search for.
3. Click on the Start Search button.
All ingredients that match the criteria you set are listed in the box at the right of the window. 
Once you find the ingredient you want, you can select that ingredient then click on the Edit button, or you can further refine you 
search by adding additional criteria and searching through the list of ingredients you have found. 
To search the list of found ingredients:
1. After performing a search, select one of the options from the Find By: section.
2. Type the name of the item you wish to search for.
3. Click on the Search Found List button. All ingredients that match the criteria you set are listed in the box at the right of 
the window.
To Quickly Repeat a Search:
1. Click on the arrow next to the Name or partial name box. A drop-down list of your previous searches appears.
2. From the list, select the search you want.
3. Click on the Start Search button.

Click here 
 to go to the main Tutorial Section

Click here to Continue to go to the next section



Tutorial: The Calendar

For information on an item, click on it with the mouse when you see the  cursor.
The calendar is a place to organize recipes and meal plans by date. You can then create a nutritional summary or a shopping list
for a range of days.You can create nutritional summaries, print reports, create meal plans and shopping lists from the calendar.



Click here to Continue.



Tutorial: Adding Recipes to the Calendar

For information on an item, click on it with the mouse when you see the  cursor.
You can add recipes to the Calendar from the Recipe View, Recipe List and Contents windows.
To Add a Recipe to one Day on the Calendar:
1. Select (or view) the recipe you want to add.
2. Do one of the following:

a. Select the Tools menu and choose Add to Calendar.
b. Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the pointer onto the 
Calendar button and release the mouse button. Drag-and-drop pointer

3. The Add to Calendar dialog box appears.



4. Select the day you want to add the recipe to.
5. Select the meal you want the recipe to be part of.
6. Click on the OK button. The recipe is added to the meal and day you selected.
To Add a Recipe to More that One Day on the Calendar:
1. Select (or view) the recipe you want to add.
2. Do one of the following:
Select the Tools menu and choose Add to Calendar.
Press and hold down the left mouse button over the recipe until the drag-and-drop pointer appears, then drag the pointer onto 
the Calendar button and release the mouse button.
3. The Add to Calendar dialog box appears.
4. Select the first day you want to add the recipe to.
To add, do this:
Two or more days - Hold down the Ctrl key,and select the rest of the days you want to add.A Group of Consecutive days - 
Holding down the Shift key,and select the last day you want to add.
5. Select the meal you want the recipe to be part of.
6. Click on the OK button.
The recipe is added to the meal you selected on the days you selected.

Click here to Continue.



Tutorial: Editing the Calendar

For information on an item, click on it with the mouse when you see the  cursor.
You can delete the items on one or more days from the Calendar, or clear all items from the calendar.
To Remove All Items on One or More Days:
Select the first day that contains the items you want to delete.
To Delete: 
One or More Days - Holding down the Ctrl key, select the rest of the days you want to delete.Group of Consecutive Days - 
Hold down the Shift key,and select the last day you want to delete. 
Click on the Delete button. 
All items on the days you selected are removed from the calendar. 
To Clear All Items From the Calendar:
1. Select the first day that contains items you want to delete.
2. Select the Left Arrow next to the year at the top of the Calendar. The Calendar moves to the previous year.
3. Holding down the Shift key, select the same day on the previous year. The entire year is highlighted.
4. Click on the Delete button.
Note: One year is the most that you can select at one time. 
Printing from the Calendar:
You can select one or more days and print them. 
To print one or more days:
From the Calendar window, select the first day you want to print.
To add: 
One or more days - Hold down the Ctrl key, select the rest of the days you want to add.



To add group of consecutive days - Hold down the Shift key and select the last day you want to add. Click on the Print button. 
The days you selected are printed.

Click here 
 to go to the main Tutorial Section

Click here to Continue to go to the next section.



Tutorial: Viewing a Nutrition Summary

For information on an item, click on it with the mouse when you see the  cursor.
You can display a nutrition summary for one or more days on the Calendar. 
To view a nutrition summary:
1. From the Calendar window, select the first day you want to view nutrition for. 
One or more days - Holding down the Ctrl key,and select the rest of the days. A group of consecutive days - Holding down 
the Shift key, select the last day.

2. Click on the Nutrition button. An average nutritional summary per serving, per day is shown.



Click here 
 to go to the main Tutorial Section

Click here to Continue to go to the next section.



Tutorial: Shopping Lists

For information on an item, click on it with the mouse when you see the  cursor.
You can create your own custom shopping list from any of the recipes and meal plans in Custom Cookbook. 
To simplify your shopping, you can sort the items in the list into different Store Sections (dairy, baking products, canned 
vegetables, etc.) or have them display in alphabetical order.Items that you buy frequently can be added to the Frequent Items list
and then added to your shopping lists. 
For simplicity, each different ingredient is shown only once in the Summary list. If the same ingredient is added to the list more 
than once, then the quantities of that ingredient are added together to form one entry. For example, if the ingredient "flour" is 
added to the list several times instead of showing "flour" three times, each flour item is added together. 
NOTE: Only exact ingredient matches are added together. For example, flour and whole wheat flour cannot be combined, nor 
can fudge. Ingredients must also have the same measurement type; 1 cup broccoli and 1 pound broccoli cannot be added 
together.

Click here to Continue.



Tutorial: Creating a Shopping List

For information on an item, click on it with the mouse when you see the  cursor.
You can create your own custom shopping lists from any of the recipes or meal plans in Custom Cookbook. 
You may add recipes or meal plans to a shopping list from any List or View window and Contents window. You cannot add a 
recipe or meal plan to a shopping list while you are in the Shopping window. 
To add a recipe or meal plan to a new shopping list: 
1. View or select the recipe or meal plan you want.
2. Do one of the following:

a. Select the Tools menu, then choose Add to Shopping List.
b. Click the right mouse button anywhere in the window (except on an available button) and choose Add to Shopping 
List.
c. Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the pointer onto the 
Shopping toolbar button and release the mouse button. The Select Shopping List window appears.



3. Type the name of the shopping list you want to create.
4. Click the OK button. 
The Shopping List window opens, displaying your new shopping list.

Click here to Continue.



Tutorial: Editing a Shopping List

For information on an item, click on it with the mouse when you see the  cursor.
You can change any of the individual items from the Detailed Items section of a shopping list. When you edit an ingredient, it 
does not effect the recipe that the item came from. 
To Edit an Ingredient on a Shopping List: 
1. Select Detailed Items list from the Include section.The Detailed List of Ingredients is added at the bottom of the 
shopping list.

Select an ingredient from the Detailed Items list and click on the Edit Item button. Double-click on an ingredient in the Detailed 
Items list. The Edit Ingredient window appears.
2.    Select (highlight) the item you wish to change.
3.    Type the new information.
4. Click on the OK button when you are done.

Click here to Continue.





Tutorial: Sorting a Shopping List

For information on an item, click on it with the mouse when you see the  cursor.
To make your shopping even easier, there are four different ways you can sort shopping lists: by Ingredient name, Recipe name, 
All Store Sections, and Stores. 
To change the sorting of a shopping list:
1. From the Shopping window, select the down arrow button at the right of the Sort by: field. A list of Sorting options 
appears.
To Sort the Ingredients:
• Alphabetically with no Store Sections - Choose Ingredient Name.
• According to what recipe they belong to - Choose Recipe Name.
• Into different Store Sections, like Dairy or Meats/Poultry - Choose Store All Section.
• By a custom store - Choose Store.
The shopping list is sorted according to the method you chose.



Click here to Continue.



Tutorial: Deleting a Shopping List

For information on an item, click on it with the mouse when you see the  cursor.
You can choose to either remove a shopping list entirely or keep the shopping list and just remove all items from the list.
To Delete a Shopping List:
1. From the Shopping List window, select the down arrow button next to the Title field and choose 

the shopping list you want to open.The shopping list you chose appears in the window.
2. Click on the Clear button.A message appears asking if you want to remove the shopping list from disk, or just clear the 
contents of the shopping list.
3. Select the option you want.

4. Click on the OK button.



Click here 
 to go to the Contents page
There are no other sections click on End or proceed to another section.

Main Interface 
Menus
Tutorial 
Frequently Asked Questions 



Frequently Asked Questions

For information on an item, click on it with the mouse when you see the  cursor.
Q  . How do I add a recipe and or it's ingredients to my shopping list?  
Q  . How do I obtain nutritional information about a specific recipe?  
Q  . How do I create and add a new recipe of my own?  
Q  . How do I find a recipe in the database if I can only remember the recipe name?  
Q  . Can I edit and save a recipe which is currently in the database?    How?  
Q  . How do I get a print out my shopping list?  
Q.   How do I add ingredients to a recipe?   
Q.   How do I view the other cookbooks that come with Custom Cookbook   



A. You can add a recipe and its ingredients to your shopping list by simply clicking and holding 
down the left mouse button on the recipe and dragging it onto the    "shopping" icon on the main 
tool bar.    This will open up the shopping list and allow you to modify the list to fit your needs.

A. You can obtain nutritional information about a specific recipe by simply clicking on the 
"nutrition" button on Gourmet Recipe's main interface.

A. You can create and add a recipe of your own by clicking on EDIT, ADD, RECIPE on the main 
menu.    This will open the "Add Recipe" template for you to create and add recipes of your choice
in the programs memory.

A. You can locate any recipe by it's name if you click on the contents button on the main toolbar 
and then select    -Recipe Name-    in the "Sorted By" area of the the main interface.

A. You can edit any recipe in the database by clicking on the EDIT button on the main interface 
while you are viewing the recipe you would like to edit.

A. Click on the Shopping button on the main toolbar, edit the shopping list to your satisfaction, 
then goto FILE, PRINT in the main menu.    Don't forget to make sure your printer is on.!

A. You must add one ingredient at a time.    To add an ingredient click in the ingredient field and 
type in the ingredient information in the small window that appears.    It is important NOT to use the 
Tab key to move from one field to the next in this window.    Click close to have the ingredient 
appear in your recipe.    
To and another ingredient click on an existing ingredient in your recipe.    Then click the Insert 
ingredient button near the right hand side of the window.    Now type in the new ingredient 
information and click close.    You can continue using this process to add all of your ingredients to 
your recipe. 

A. While in the Custom Cookbook go to File / Open and select another cookbook to open. 

How To Use Expert's Help



For information on an item, click on it with the mouse when you see the  cursor.

To select any of the help lessons, click with the mouse when you see the  cursor.
Expert help uses a visual system for providing you with information on the different screens and features of this program.

To obtain help on any topic, click on the Help menu from anywhere in the program or on the

 icon. Doing so brings up the appropriate help topic for the current screen that you are on.

Most of the major screens and dialog boxes in this program are reproduced in miniature 
form in this help file. As you pass the mouse cursor over the image, the arrow-pointer changes to a hand 

 indicating that you can click on that area. (This is called a "hotspot.") For information on any field, button,
hotspot, or feature, simply click on the area you are interested in and a pop-up description appears or it jumps you to that specific 
topic. Ocassionally, you see this box (



) in some portions of the help file preceded by "click here;" this is a jump to another topic or location in 
the help file.

The pop-up or jump description may consist of up to 3 parts. They include:
· Definition and/or general information about the item you have selected.
· Action to take. Any instructions or options available for the topic.
· A link (usually in green) to a related topic. If further information is available for the item you have selected, the links 
take you to the new topic of interest.

Another way of quickly accessing information for a particular topic is through the use of the glossary 
buttons located in the non-scrolling region at the top of every help screen. Clicking on each letter provides you with a quick 
alphabetized index listing in a pop-up box.



Product Support – United States

For information on an item, click on it with the mouse when you see the  cursor.

Product Support – United Kingdom 
Your purchase of an Expert product includes free product support to help you get the most out of your software. All Expert products 
are thoroughly tested and come with a Help File and/or Online Manual. In most cases, the answers to many of your questions are in 
the Help File and/or Online Manual.
If you are having problems starting or running the program, please feel free to contact us. 
24 Hour Automated Support

 Find answers to frequently asked questions on the worldwide web at http://www.expertsoftware.com
E-mail Addresses



 You can send e-mail to support@expertsoftware.com or sales@expertsoftware.com
Mailing Address

 802 Douglas Road, Suite 600, Coral Gables, FL 33134 or

 P.O. Box 144506, Coral Gables, FL 33114-4506.
Telephone Product Support

Contact a friendly Expert Product Support Specialist Monday through Friday, 9:00AM to 5:00PM EST(excluding holidays). 
Telephone (305) 567-9996 or fax (305) 569-1350.
If you call, you should be at your computer. Be ready to give the Product Support Specialist version number located in the front
of your CD-ROM, as well as the following information:
If you have a Macintosh®–compatible computer

 Please have the model, system software version and amount of memory available.
If you have Windows®– compatible computer:

 The version of Windows® installed on your computer.



 The type of hardware you are using:

The brand of computer you own, 

CPU type (80386, 80486, Pentium®, Pentium II®, Pentium III®),

Model and type of video card,

Model and type of sound card,

Model and type of printer.



 The exact wording of any messages that appeared on the screen. If a details button appears, click on 
the button. The first sentence of the details message is the information needed.

 What happened and what you were doing when the problem occurred.



Product Support – United Kingdom

For information on an item, click on it with the mouse when you see the  cursor.

Product Support – United States 
Your purchase of an Expert product includes free product support to help you get the most out of your 
software. All Expert products are thoroughly tested and come with a Help File. In most cases, the 
answers to many of your questions are in the Help File.
If you are having problems starting or running the program, please feel free to contact us. 
24 Hour Automated Support

 Find answers to frequently asked questions on the worldwide web at http://www.expertsoftware.com 
E-mail Addresses

 You can send e-mail to tech@expertsw.co.uk 
Mailing Address



 Customer Service
Expert Software, Inc.
Software Centre, East Way
Lee Mill Industrial Estate
Ivybridge
Devon PL21 9GE

Telephone Product Support
Contact a friendly Expert Product Support Specialist from 9:00AM to 5:30PM, Monday to Friday (excluding Public Holidays). 
Telephone 01752 201920 or fax 01752 894833.
If you call, you should be at your computer. Be ready to give the Product Support Specialist the 13-digit program bar code from
the bottom of your product box, as well as the following information:

If you have Windows®– compatible computer:

 The version of Windows® installed on your computer.

 The type of hardware you are using:

The brand of computer you own, 

CPU type (80386, 80486, Pentium®, Pentium II®, Pentium III®),



Model and type of video card,

Model and type of sound card,

Model and type of printer.

 The exact wording of any messages that appeared on the screen. If a details button appears, click on 
the button. The first sentence of the details message is the information needed.

 What happened and what you were doing when the problem occurred.
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Media Tab (Edit References Window)

Add your own photos and delete existing ones.
Media Tab options:
Media Types: Select the type of media you want to add, edit or delete.
Photos: Add your own image (.BMP or .CMP) files.
All items: Lists all of the available items in CUSTOM COOKBOOK.    The type of items listed depends on what you select in the 
Media Type section.
Item name: The name of the item you select from the list appears here.    If you add a new item, type the name you want to give
it here. 
Filename: The name and path (where it is located) of the item you selected.
Edit button: Edit the name of the selected item.    Choose the Save button when you are done.
Add button: Adds a new item to CUSTOM COOKBOOK.
Delete button: Deletes the selected item from CUSTOM COOKBOOK.

Save button: Saves any changes you make to a media item.
Close button: Closes the Edit Reference window.
Help button: Displays Help for Edit References.



Info Tab (Edit References Window)

Add your own reference Info topics or edit and delete existing ones.
Info Tab options:
All Topics: Lists all of the available topics in CUSTOM COOKBOOK.
Topic name: The name of the topic you select from the list appears here.    If you add a new topic, type the name you want to 
give it here. 
Topic contents: The contents of the selected topic appears here.    If you add a new topic, type the contents of the topic here.
Edit button: Edits the selected topic.    Choose the Save button when you are done.
Add button: Adds a new topic to CUSTOM COOKBOOK.    Choose the Save button when you are done.
Delete button: Deletes the selected topic from CUSTOM COOKBOOK.

Save button: Saves any changes you make to a topic.
Close button: Closes the Edit Reference window.
Help button: Displays Help for Attaching References.



Add to Meal Plan Window

Adds the selected or viewed recipe or meal plan to a new or existing meal plan.

Add to Meal Plan options:
Meal Plan: Type the name of a new meal plan, or choose the down arrow button at the right of the field and select a meal plan 
from the list.
Day: Choose the up and down arrows to select the day you want.    
Meal: Choose the down arrow at the right of the field and select a meal time from the list.
OK button: Adds the recipe or meal plan to the meal plan you selected. 
Cancel button: Closes the window without adding the recipe or meal plan to a meal plan.
Help button: Displays Help for Add to Meal Plan.



Attach Categories Window

Attach and remove categories to recipes and meal plans.
Categories list: Select a category to attach.    Double-click on a category to see its sub-categories (if any).
Attach: Attaches the selected category in the Categories list to the current recipe or meal plan.
Detach: Removes the selected category in the Attached Categories list from the current recipe or meal plan.
Clear: Removes all categories from the current recipe or meal plan.
Attached Categories: Displays all categories attached to the current recipe or meal plan. Select a category to remove, or view 
in the Selected Category window.
Selected Category: Displays the hierarchy of the selected category in the Attached Category list.



Media Tab (Attach References Window)

Attach photos to the current recipe or meal plan.    You can choose from any of the media items in GREAT GOURMET, or add 
you own.    If you want to change the name of a media item, select the Edit menu, then choose References.
Media Types: Select the type of media you want to attach to the current recipe or meal plan.
Photos: Attach any photo in CUSTOM COOKBOOKor add your own image (.BMP or .CMP) files.
All items: Lists all of the available items in CUSTOM COOKBOOK.    The type of items listed depends on what you select in the 
Media Type section.
Attached items: Lists all of the items that are attached to the current recipe or meal plan.    The type of items listed depends on 
what you select in the Media Type section.
Item name: The name of the item you select from the list appears here.    If you add a new item, type the name you want to give 
it here. 
Filename: The name and path (where it is located) of the item you selected.
Attach button: Attaches the selected item to the current recipe or meal plan.
Detach button: Removes the selected item from the current recipe or meal plan.
Add button: Adds a new item to CUSTOM COOKBOOK.
Close button: Closes the Attach Reference window.
Cancel button: Closes the Attach References window and cancels any changes.
Help button: Displays Help for Attaching References.



Related Items Tab (Attach References Window)

Attach related recipes and meal plans to the current recipe or meal plan.    You can choose from any of the recipes and meal 
plans in CUSTOM COOKBOOK.
Related Item Types: Select the type of related item that you want to attach to the current recipe or meal plan.
Recipes: Attach any recipe in CUSTOM COOKBOOK.
Meal Plans: Attach any meal plan in CUSTOM COOKBOOK.
All items: All of the available items in CUSTOM COOKBOOK. The type of items listed depends on what you select in the 
Related items Type section.
Attached items: All of the items that are attached to the current recipe or meal plan.    The type of items listed depends on what 
you select in the Related items Type section.
Attach button: Attaches the selected item to the current recipe or meal plan.
Detach button: Removes the selected item from the current recipe or meal plan.
Close button: Closes the Attach Reference window.
Cancel button: Closes the Attach References window and cancels any changes.
Help button: Displays Help for Attaching References.



Meal Plan Tab (Find Command - Edit menu)

Find meal plans by name:
Enter name or partial name: Type the name or part of the name of the meal plan that you want to search for.
Start Search button: Choose the Start Search button to begin the search.
Search Found List button: Select the Search Found List button to search only the meal plans in the Found List.
View button: Views the selected meal plan from the Found List.
Close button: Closes the Find window.
Help button: Displays Help for the Meal Plan tab.






